CADDIT CAD CAM CNC Software - download AutoCAD compatible design software progeCAD Alibre T-FLEX and more
CADDIT Website Knowledge Base Search:
CL

progeCAD Help

CR
Welcome to progeCAD
Working with progeCAD
Command Reference
CAD System Variables
Programming progeCAD
Full Index (caution - 400kb)

Further Links:

Download progeCAD
Register progeCAD

Learning

T-FLEX PLM tutorial (PDF)
progeCAD IntelliCAD and AutoCAD training 
CATIA 2D 3D design tutorial
Alibre CAD/CAM basic tutorial

Resources

Educational CAD Software Solutions
Python scripting for DOS and Windows
Other free software downloads
CADDIT CAD CAM Forum Australia
__

To add a command to a menu

  1. Do one of the following:
    • Choose Tools > Customize.
    • Type customize and then press Enter.
  2. Click the Menus tab.
  3. In the Menu Tree, select the menu to which you want to add the new command.
  4. Choose Insert > Menu Sub-Item.
  5. Type a name for the new command, and then press Enter.
  6. Assign a command string to the command you added by doing one of the following:
    • In the Available Commands list, choose the command, and then click Add Command.
    • In the Command field, type the command string, and then click Add Command.
  7. In the Help String field, type the text to be displayed in the status bar when the cursor is positioned over the new command.
  8. To add another command, repeat steps 3 through 7.
  9. When you have finished, click Close.


TIP When you type a name for a new command, you can specify an access key by including an ampersand (&) immediately preceding the letter you want to use as the access key. Be sure not to assign the same access key to more than one menu or command within a menu. For example, if you add a command named Quick Line to the Insert menu, including an ampersand immediately preceding the letter Q causes that letter to appear underlined in the menu. You can then select that command by displaying the menu and pressing the Q key.


Creating new menus and commands

Customizing menus

Loading menu files

Saving menu files

Starting commands using menus

Understanding menu compatibility

Understanding the menu compatibility

Create a new menu

Delete a menu item

Import a menu file

Load a menu file

Rename a menu item

Save the current menu to a file

CADDIT® is a registered trademark in Australia. All Rights Reserved. Comments concerning the content of this site should be addressed to our webmaster. progeCAD is a trademark of ProgeCAD srl. Autodesk® and AutoCAD® are both registered trademarks or trademarks of a third party, and used only for comparison purposes. All other trademarks, trade names or company names referenced herein are used for identification only and are the property of their respective owners. Legal and Terms of Use. Google. Find us on Google+.