CADDIT CAD CAM CNC Software - download AutoCAD compatible design software progeCAD Alibre T-FLEX and more
CADDIT Website Knowledge Base Search:
CL

progeCAD Help

CR
Welcome to progeCAD
Working with progeCAD
Command Reference
CAD System Variables
Programming progeCAD
Full Index (caution - 400kb)

Further Links:

Download progeCAD
Register progeCAD

Learning

T-FLEX PLM tutorial (PDF)
progeCAD IntelliCAD and AutoCAD training 
CATIA 2D 3D design tutorial
Alibre CAD/CAM basic tutorial

Resources

Educational CAD Software Solutions
Python scripting for DOS and Windows
Other free software downloads
CADDIT CAD CAM Forum Australia
__

Linking drawings

When you link an progeCAD drawing to another document, the other document contains only a reference to the progeCAD drawing file, rather than the actual drawing. You link data in a saved progeCAD file so that the other program can find the data and display it.

Linking works well when you want to include the same progeCAD data in more than one document. When you update the data, you need only update it in one location. The versions that are linked to other documents reflect the changes automatically.

Linking an progeCAD file to another document does not increase the file size the way embedding an progeCAD object does. However, links require more maintenance. To transport the data, you must make sure to transfer all linked files to the other computer.

To link an progeCAD file to another document

  1. Open the drawing you want to link.
  2. NOTE Because a link is a reference to a file, you can only link files that are saved to a location on a disk. If you haven't saved the drawing you want to link, choose File > Save.
  3. In the other program, open the document in which you want to include the progeCAD drawing.
  4. Choose that program's command for inserting objects.
  5. In Microsoft® Office programs, choose Insert > Object. In the Object dialog box, click the Create From File tab. Specify the name of the drawing file you want to link. Select the Link To File check box, and then click OK.
    The drawing appears in the document, with a link to the original progeCAD file.

Editing an embedded or linked object from within progeCAD

Linking objects to drawings

Create a linked object from within progeCAD

Edit an embedded or linked object

Link a file to an progeCAD drawing

CADDIT® is a registered trademark in Australia. All Rights Reserved. Comments concerning the content of this site should be addressed to our webmaster. progeCAD is a trademark of ProgeCAD srl. Autodesk® and AutoCAD® are both registered trademarks or trademarks of a third party, and used only for comparison purposes. All other trademarks, trade names or company names referenced herein are used for identification only and are the property of their respective owners. Legal and Terms of Use. Google. Find us on Google+.