CADDIT CAD CAM CNC Software - download AutoCAD compatible design software progeCAD Alibre T-FLEX and more
CADDIT Website Knowledge Base Search:
CL

progeCAD Help

CR
Welcome to progeCAD
Working with progeCAD
Command Reference
CAD System Variables
Programming progeCAD
Full Index (caution - 400kb)

Further Links:

Download progeCAD
Register progeCAD

Learning

T-FLEX PLM tutorial (PDF)
progeCAD IntelliCAD and AutoCAD training 
CATIA 2D 3D design tutorial
Alibre CAD/CAM basic tutorial

Resources

Educational CAD Software Solutions
Python scripting for DOS and Windows
Other free software downloads
CADDIT CAD CAM Forum Australia
__

Viewing and scaling layout viewports

If you have created numerous layout viewports, your system performance may be affected. If necessary, you can turn a layout viewport on or off. Turning off a layout viewport does not delete the viewport or its contents; it simply turns off its display.

You can also change how you view items within a layout viewport by specifying a scale factor, which changes how large or small model space entities appear within the layout viewport.

To turn layout viewports on or off

  1. Click the desired Layout tab.
  2. Do one of the following:
    • Choose View > Layout Viewports.
    • On the View toolbar, click the Layout Viewports tool ().
    • Type mview and then press Enter.
  1. Choose On or Off.
  2. Select the edge of the layout viewport to turn on or off, and then press Enter.

To change the layout viewport scale

  1. Do one of the following:
    • Choose Modify > Properties.
    • On the Modify toolbar, click the Properties tool ().
    • Type entprop and then press Enter.
  1. Select the edge of the layout viewport.
  2. In Scale, enter the scale at which you want to view model space entities from within the layout viewport.
  3. Click OK.

To change the scale of model space entities relative to paper space

  1. Click the Model tab.
  2. Click a viewport to make it current.
  3. Choose View > Zoom > Zoom.
  4. Type the zoom scale factor relative to paper space by appending the suffix xp to the scale factor, and then press Enter.

For example, to increase the scale of the entities in the viewport on the Model tab to twice the size of paper space units, type 2xp. To decrease the scale to half the size of paper space units, type .5xp.

Creating layout viewports

Modifying layout viewports

Understanding layouts

Understanding paper space and model space

Working with layout viewports

CADDIT® is a registered trademark in Australia. All Rights Reserved. Comments concerning the content of this site should be addressed to our webmaster. progeCAD is a trademark of ProgeCAD srl. Autodesk® and AutoCAD® are both registered trademarks or trademarks of a third party, and used only for comparison purposes. All other trademarks, trade names or company names referenced herein are used for identification only and are the property of their respective owners. Legal and Terms of Use. Google. Find us on Google+.