CADDIT CAD CAM CNC Software - download AutoCAD compatible design software progeCAD Alibre T-FLEX and more
CADDIT Website Knowledge Base Search:
CL

progeCAD Help

CR
Welcome to progeCAD
Working with progeCAD
Command Reference
CAD System Variables
Programming progeCAD
Full Index (caution - 400kb)

Further Links:

Download progeCAD
Register progeCAD

Learning

T-FLEX PLM tutorial (PDF)
progeCAD IntelliCAD and AutoCAD training 
CATIA 2D 3D design tutorial
Alibre CAD/CAM basic tutorial

Resources

Educational CAD Software Solutions
Python scripting for DOS and Windows
Other free software downloads
CADDIT CAD CAM Forum Australia
__

Creating layout viewports

The first time you switch to a Layout tab, all of your model space entities disappear. You must create at least one layout viewport on the Layout tab to see your work.

You can create layout viewports anywhere inside the drawing area. You can control the number of viewports created and the arrangement of the viewports.

To create layout viewports

  1. Do one of the following:
    • Choose View > Layout Viewports.
    • On the Views toolbar, click the Layout Viewports tool ().
    • Type mview and then press Enter.
  2. In the prompt box, choose Fit To View, Create 2 Viewports, Create 3 Viewports, or Create 4 Viewports, or specify two opposing corners to create a custom viewport.
  3. In the prompt box, choose the viewport orientation.
  4. Do one of the following:
    • To arrange the viewports to fill the current graphic area, in the prompt box, choose Fit To Screen.
    • To fit the viewports within a bounding rectangle, specify the corners of a rectangle.

TIP When you create a layout viewport, the layout viewport border is created on the current layer. You can make layout viewport borders invisible by creating a new layer before you create layout viewports and then turning off that layer after you create the layout viewports. To select a layout viewport’s borders, you must turn that layer back on before you can rearrange or modify the layout viewport.


Modifying layout viewports

Understanding paper space and model space

Viewing and scaling layout viewports

Working with layout viewports

CADDIT® is a registered trademark in Australia. All Rights Reserved. Comments concerning the content of this site should be addressed to our webmaster. progeCAD is a trademark of ProgeCAD srl. Autodesk® and AutoCAD® are both registered trademarks or trademarks of a third party, and used only for comparison purposes. All other trademarks, trade names or company names referenced herein are used for identification only and are the property of their respective owners. Legal and Terms of Use. Google. Find us on Google+.