CADDIT CAD CAM CNC Software - download AutoCAD compatible design software progeCAD Alibre T-FLEX and more
CADDIT Website Knowledge Base Search:
CL

progeCAD Help

CR
Welcome to progeCAD
Working with progeCAD
Command Reference
CAD System Variables
Programming progeCAD
Full Index (caution - 400kb)

Further Links:

Download progeCAD
Register progeCAD

Learning

T-FLEX PLM tutorial (PDF)
progeCAD IntelliCAD and AutoCAD training 
CATIA 2D 3D design tutorial
Alibre CAD/CAM basic tutorial

Resources

Educational CAD Software Solutions
Python scripting for DOS and Windows
Other free software downloads
CADDIT CAD CAM Forum Australia
__

Managing layouts in a drawing

You can rename layouts, delete layouts, and view a list of all layouts available in a drawing. You can also change the order in which the Layout tabs appear; the Model tab is always stationary.

If you want to rename, delete, or reorder a layout when the Layout tabs are hidden, you can type layout to make your changes or choose View > Model and Layout Tabs to display the tabs.

To rename a layout

  1. Right-click the Layout tab to rename.
  2. Type a new name for the layout.
  3. Click OK.

The name can be up to 255 characters in length and can contain letters, numbers, the dollar sign ($), hyphen (-), and underscore (_), or any combination.

To delete a layout

  1. Right-click the Layout tab to delete.
  2. Click OK to confirm the deletion.

NOTE You cannot delete the Model tab or the last remaining Layout tab. To delete all geometry from the Model tab or a Layout tab, first select all geometry and then use the Erase command.


To reorder the Layout tabs

  1. Right-click the Layout tab you want to move.
  2. Do one of the following:
    • Choose Move Right, and then choose a new location.
    • Choose Move Left, and then choose a new location.

To view a list of all layouts

  1. Type layout and then press Enter.
  2. In the prompt box, choose ? to list all layouts.
  3. Type s or press Enter to scroll through the layouts.

Creating a new layout

Reusing layouts from other files

Understanding layouts

Understanding paper space and model space

Viewing drawings in paper space and model space

Working with layout viewports

Copy a layout

Create a new layout

Create layout viewports

Save a layout as a template

View drawings in paper space and model space

CADDIT® is a registered trademark in Australia. All Rights Reserved. Comments concerning the content of this site should be addressed to our webmaster. progeCAD is a trademark of ProgeCAD srl. Autodesk® and AutoCAD® are both registered trademarks or trademarks of a third party, and used only for comparison purposes. All other trademarks, trade names or company names referenced herein are used for identification only and are the property of their respective owners. Legal and Terms of Use. Google. Find us on Google+.