CADDIT CAD CAM CNC Software - download AutoCAD compatible design software progeCAD Alibre T-FLEX and more
CADDIT Website Knowledge Base Search:
CL

progeCAD Help

CR
Welcome to progeCAD
Working with progeCAD
Command Reference
CAD System Variables
Programming progeCAD
Full Index (caution - 400kb)

Further Links:

Download progeCAD
Register progeCAD

Learning

T-FLEX PLM tutorial (PDF)
progeCAD IntelliCAD and AutoCAD training 
CATIA 2D 3D design tutorial
Alibre CAD/CAM basic tutorial

Resources

Educational CAD Software Solutions
Python scripting for DOS and Windows
Other free software downloads
CADDIT CAD CAM Forum Australia
__

Creating a new layout

In progeCAD, you can create multiple layouts for a single drawing. Each layout represents a sheet of paper. For each layout you can specify the print area, print scale, lineweight scale, print style tables, and add viewports, dimensions, a title block, and other geometry specific to the layout. The entities you add to a layout in paper space do not appear in model space.

Each layout requires at least one layout viewport. This viewport displays the drawing’s model space entities.

When you create a new drawing, the drawing automatically contains two default layouts: Layout1 and Layout2. You can start by using one of the default layouts, you can create your own, or your can create a new layout from another template (.dwt) file, drawing (.dwg) file, or drawing interchange (.dxf) file.

Each drawing can contain up to 255 layouts.

To create a new layout using the Layout1 or Layout2 tab

  1. Click the Layout1 or Layout2 tab.
  2. Set up at least one layout viewport.
  3. If desired, rename the layout.

To create a new layout using a new Layout tab

  1. Do one of the following:
    • Choose Insert > Layout > New Layout.
    • On the Layouts toolbar, click the New Layout tool ().
    • Type layout, press Enter, and choose New.
  2. Type a unique name for your layout and then press Enter.
  3. The name can be up to 255 characters in length and can contain letters, numbers, the dollar sign ($), hyphen (-), and underscore (_), or any combination.
  4. Set up at least one layout viewport. For details, see Working with layout viewports.

To create a new layout from an existing file

  1. Do one of the following:
    • Choose Insert > Layout > Layout from Template.
    • On the Layouts toolbar, click the Layout from Template tool ().
    • Type layout, press Enter, and choose Template.
  2. Select the desired template, drawing, or drawing interchange file that contains the layout you want, and then click Open.
  3. Select the layout(s), and then click OK. You can choose multiple layouts by holding down Ctrl while selecting layout names.

Defining layouts for printing

Managing layouts in a drawing

Reusing layouts from other files

Understanding paper space and model space

Viewing drawings in paper space and model space

Working with layout viewports

Copy a layout

Create layout viewports

Delete a layout

Rename a layout

Save a layout as a template

View a list of all layouts

View drawings in paper space and model space

CADDIT® is a registered trademark in Australia. All Rights Reserved. Comments concerning the content of this site should be addressed to our webmaster. progeCAD is a trademark of ProgeCAD srl. Autodesk® and AutoCAD® are both registered trademarks or trademarks of a third party, and used only for comparison purposes. All other trademarks, trade names or company names referenced herein are used for identification only and are the property of their respective owners. Legal and Terms of Use. Google. Find us on Google+.